Home » SWITCH 642-183 Exam » 642-813 Lab-Simulation » CCNP SWITCH(642-813) Lab – MLS + EIGRP

CCNP SWITCH(642-813) Lab – MLS + EIGRP

You have been tasking with configuring multilayer SwitchC,which has a partial configuration and has been attached to RouterC as shown in the topology diagram.

You need to configure SwitchC so that Hosts H1 and H2 can successfully ping the server S1. Also SwitchC needs to be able to ping server S1.

Due to administrative restrictions and requirements you should not add/delete vlans or create trunk links.Company policies forbid the use of static or default routing.All routes must be learned via EIGRP 65010 routing protocol.

You do not have access to RouterC;assume that RouterC is correctly configured

The following subnets are available to implement this solution.Routed interfaces MUST use the lowest available IP address on a subnet.

172.16.1.0/24, 192.168.3.32/27, 192.168.3.64/27 and 192.168.3.96/27

Host H1 and H2 are configured with the correct IP address and Defalut Gateway

SwitchC uses cisco as the enable password.

The current VLAN configuration on SwitchC should not be deleted or modified.

Routing must only be enabled for the specific subnet shown in the diagram.

Note:Due to administrative restrictions and requirements you should not add/delete vlans, change vlan port assignments or create trunk links. Company

polices forbid the use of static or default routing. All routes must be learned via the eigrp routing protocol.

MLS  EIGRP LAB

Answer and Explanation:

1. Find the following details from question

AS no = 65010

VLAN2 IP = 192.168.3.33 255.255.255.224

VLAN3 IP = 192.168.3.65 255.255.255.224

gig 0/1 IP = 172.16.1.1 255.255.255.0

[It is instructed to use the lowest IP of the given subnets for the routed interfaces and the SVIs]

Note that we can not do modify any vlan configurations in the switch/PCs. All are configured with the correct names and IPs.

We need to implement following tasks:

  1. Configure all 3 routed interfaces.
  2. Enable IP routing and configure EIGRP in the switch.

2. Configurations on MultiLayer Switch [MLS]:

SwitchC(config)# int gig 0/1
SwitchC(config-if)# no switchport
SwitchC(config-if)# ip address 172.16.1.1 255.255.255.0
SwitchC(config-if)# no shutdown

SwitchC(config)# int vlan 2
SwitchC(config-if)# ip address 192.168.3.33 255.255.255.224
SwitchC(config-if)# no shutdown

SwitchC(config)# int vlan 3
SwitchC(config-if)# ip ad dress 192.168.3.65 255.255.255.224
SwitchC(config-if)# no shutdown

SwitchC(config)# ip routing
SwitchC(config)# router eigrp 65010
SwitchC(config-router)# network 192.168.3.32 0.0.0.31
SwitchC(config-router)# network 192.168.3.64 0.0.0.31
SwitchC(config-router)# network 172.16.1.0 0.0.0.255
SwitchC(config-router)# no auto-summary
SwitchC(config-router)# copy running-config startup-config

3. Verification:

We should be able to ping from MLS to the gateway called “Server S1” [208.77.188.166]

Note: The copy run start is not work in may LABS. It is not an issue for the examination. Just do it.

OTHER LAB-SIM:

Lead2pass Testking Pass4sure Actualtests Others
$99.99 $124.99 $125.99 $189 $29.99-$49.99
Up-to-Dated
Real Questions
Error Correction
Printable PDF
Premium VCE
VCE Simulator
One Time Purchase
Instant Download
Unlimited Install
100% Pass Guarantee
100% Money Back

4 thoughts on “CCNP SWITCH(642-813) Lab – MLS + EIGRP

  1. Where’s your route to 208.77.188.0 coming from?

  2. From EIGRP. The network commands are only for local routes to be advertised.

  3. James55 says:

    Hi All, and thanks for a very good site.
    Is there a vlan configured 192.168.3.96/27 and shouldn’t it be added to Router Eigrp 65010?

Comments are closed.