Home » SWITCH 642-183 Exam » 642-813 Lab-Simulation » CCNP SWITCH(642-813) Lab – STP+LACP

CCNP SWITCH(642-813) Lab – STP+LACP

You have been tasked with configuring SwitchB,which has a minimal configuration and has been added to the existing network shown in the topology diagram.

SwitchA is currently configured correctly.but will need to be modified to support the addition of SwtichB. The VTP and STP configuration modes on SwitchA should not be modified. However SwtichA needs to be the root switch for all vlan instances.

The two connections between SwitchA and SwitchB need to be configured using a non-proprietary protocol that allows both the lines to be actively forwarding data,with SwtichA controlling activation. Propagation of unnessary broadcasts should be limited using manual pruning on this trunk link.

For operational and security reasons trunking between SwitchA and SwitchB should uncondition and Vlan1 and other access vlans need to be tagged when traversing the trunk link.

Requirements for SwitchB

  • Vlan RST ID = 21, supports two servers attached to fa0/9 and fa0/10
  • Vlan RST ID = 22, supports two servers attached to fa0/13 and fa0/14
  • Vlan RST ID = 23, supports two servers attached to fa0/15 and fa0/16
  • Access ports supporting servers must transition immediately to forwarding state.
  • No routing is to be supported on SwitchB
  • Only SVI Vlan 1 is to be configured and it is to use address 192.168.1.11/24
  • SwitchA and SwitchB use cisco as the enable password
  • Ensure that devices on SwitchB can reach devices behind RouteA

    Answer and Explanation:

    1. Verification on the Pre-Configuration:

    Switch A:
    a. Check the Router’s interface IP [192.168.1.10] [Need to set for the default gateway for Switch B]
    b. Checks the Vlans [1, 11-13, 98-99] already created and identify the Native vlan [99] and it’s Name [TrunkNative]
    c. Check the all the interfaces especially Fast Ethernet 0/3 and 0/4 [Because in many of the people report that those interfaces were already assigned to a vlan98, so we need to remove it from that vlan because we later we will be assigning them to trunk port]

    Switch B:
    a. Check the created vlans. [Only vlan1 created]
    b. Check the SVI is assigned to the vlan1 as noted in the question [192.168.1.11/24, most of the times it is assigned in the exam]

    2. Configuration on Switch B: [Configure Vlan/Assign ports/Make the Switch A ROOT for the STP]

    3. Configuration on Switch A: [Configure Vlan/ Verify the ROOT configured]

    4. Configure the Trunk Ports and Finally, Port-Aggregation [LACP]

    5. Varify the configuration :

    On Access Switch B ping 192.168.1.10
    !!!!!

    Note:
    1. The copy run start will not work most of the times, do not worry. Leave it.

    2. int port-channel 1

    switchport trunk native vlan 99
    The above command is not needed most of the times. Use it if you gat any vlan mismatch notification on the screen.

    3. SVI is configured most of the times.

    4. switchport trunk encapsulation dot1Q /  This command will not work on the Distribution switch [A]. Assume it is configured on the LAB.

    5. Finally no not try any unwanted/wrong commands on the console. That is not a real switch!

    6. In the packet tracer which I have uploaded, you can configure every thing. But, after 1 minute the Port channel will be down. It is an issue with the Packet Tracer.

    STP+LACP.ptk

    OTHER LAB-SIM:

    Lead2pass Testking Pass4sure Actualtests Others
    $99.99 $124.99 $125.99 $189 $29.99-$49.99
    Up-to-Dated
    Real Questions
    Error Correction
    Printable PDF
    Premium VCE
    VCE Simulator
    One Time Purchase
    Instant Download
    Unlimited Install
    100% Pass Guarantee
    100% Money Back

    11 thoughts on “CCNP SWITCH(642-813) Lab – STP+LACP

    1. Confused says:

      Hi and thank you very much for this solution. I think that ip default gateway should not be set to switch B as the exercise instructs us to not use any kind of routing in switch B.
      I think it should be set on switch A.

      1. admin says:

        I agree with you.
        ip default gateway should be configured on SwitchA.

        Sorry, i make a mistake. 😛

    2. Spyros says:

      and Vlan 1 in Switch A must be unshut

      1. gowtham says:

        no need to shut svi because it is not a physical interface but logical one.

    3. neo1674 says:

      the way I see it, “ip default-gateway” should be on both SWA and SWB, it’s not a L3 command, it’s simply to allow SVI1 to know and reach its default gateway.

      Real MLS would be activated in SWB if the command “ip routing” was present… “no ip routing” should do the trick, setting SWB as a L2 device.

      My 2 cents

    4. Switchtastic says:

      Is it possible to use this config for the fa3-4’s instead?

      SwitchB(config)#int range fa0/3 – 4
      SwitchB(config-int-range)#channel-group 1 mode passive
      SwitchB(config-int-range)#exit
      SwitchB(config-if)#int port-channel 1
      SwitchB(config-if)#switchport trunk encapsulation dot1q
      SwitchB(config-if)#switchport mode trunk
      SwitchB(config-if)#switchport trunk native vlan 99
      SwitchB(config-if)#switchport trunk allowed vlan 1,21-23
      SwitchB(config-if)#no shut

      1. Hogan says:

        I tried – you could do this.. however in my lab the switch automatically configures the interfaces…

        Top(config-if-range)#do show run inter f2/0/7
        interface FastEthernet2/0/7
        channel-group 1 mode active
        end
        !— As above, only channel-group configuration…
        !– Below putting PC configuration…
        Top(config-vlan)#inter p1
        Top(config-if)#switch trunk allowed vlan 1,230,220,221
        Top(config-if)#switchport trunk native vlan 99

        !— Now showing interface configuration again…
        Top#show run inter f2/0/7
        interface FastEthernet2/0/7
        switchport trunk native vlan 99
        switchport trunk allowed vlan 1,220,221,230
        channel-group 1 mode active
        end

        !– I didn’t add the configuration on f2/0/7; it was auto populated…

        I know this question is 6 months old but I was curious…

    5. edniso says:

      For some reason I can’t download the packet tracer lab from 4shared. Is there another url that I can get it from?

    6. admin says:

      You can use the simulator tool for real lab environment, and we provide the Question & Answer are the same as real exam question.
      Sorry for that.

    Comments are closed.