Home » 640-816 Dumps » Free Last Pass4sure Cisco 640-816 Exam Q&As

Free Last Pass4sure Cisco 640-816 Exam Q&As

Interconnecting Cisco Networking Devices Part 2 (ICND2): 640-816 Exam
640-816 Questions & Answers
Exam Code: 640-816
Exam Name: Interconnecting Cisco Networking Devices Part 2 (ICND2)
Q & A: 232 Q&As

QUESTION 1
Refer to the exhibit. How should the FastEthernet0/1 ports on the 2950 model switches that are shown in the exhibit be configured to allow connectivity between all devices?
A. The ports only need to be connected by a crossover cable.
B. SwitchX(config)# interface fastethernet 0/1
SwitchX(config-if)# switchport mode trunk
C. SwitchX(config)# interface fastethernet 0/1
SwitchX(config-if)# switchport mode access
SwitchX(config-if)# switchport access vlan 1
D. SwitchX(config)# interface fastethernet 0/1
SwitchX(config-if)# switchport mode trunk
SwitchX(config-if)# switchport trunk vlan 1
SwitchX(config-if)# switchport trunk vlan 10
SwitchX(config-if)# switchport trunk vlan 20
Answer: B

QUESTION 2
Refer to the exhibit. Which two statements are true about interVLAN routing in the topology that is shown in the exhibit? (Choose two.)
A. Host E and host F use the same IP gateway address.
B. Router1 and Switch2 should be connected via a crossover cable.
C. Router1 will not play a role in communications between host A and host D.
D. The FastEthernet 0/0 interface on Router1 must be configured with subinterfaces.
E. Router1 needs more LAN interfaces to accommodate the VLANs that are shown in the exhibit.
F. The FastEthernet 0/0 interface on Router1 and Switch2 trunk ports must be configured using the same encapsulation type.
Answer: DF

QUESTION 3
A department decides to replace its hub with a Catalyst 2950 switch that is no longer needed by another department. To prepare the switch for installation, the network administrator has erased the startup configuration and reloaded the switch. However, PCs that are connected to the switch experience various connectivity problems. What is a possible cause of the problem?
A. The VLAN database was not erased.
B. The management VLAN is disabled.
C. The running configuration should have been erased.
D. The “mode” button was not pressed when the switch was reloaded.
E. The switch was not configured with an IP address or a default gateway.
Answer: A

QUESTION 4
Refer to the exhibit. Why has this switch not been elected the root bridge for VLAN1?
A. It has more than one interface that is connected to the root network segment.
B. It is running RSTP while the elected root bridge is running 802.1d spanning tree.
C. It has a higher MAC address than the elected root bridge.
D. It has a higher bridge ID than the elected root bridge.
Answer: D

QUESTION 5
Refer to the exhibit.The following commands are executed on interface fa0/1 of 2950 Switch.
2950Switch(config-if)# switchport port-security
2950Switch(config-if)# switchport port-security mac-address sticky
2950Switch(config-if)# switchport port-security maximum 1
The Ethernet frame that is shown arrives on interface fa0/1.
What two functions will occur when this frame is received by 2950Switch? (Choose two.)
A. The MAC address table will now have an additional entry of fa0/1 FFFF.FFFF.FFFF.
B. Only host A will be allowed to transmit frames on fa0/1.
C. This frame will be discarded when it is received by 2950Switch.
D. All frames arriving on 2950Switch with a destination of 0000.00aa.aaaa will be forwarded out fa0/1.
E. Hosts B and C may forward frames out fa0/1 but frames arriving from other switches will not be forwarded out fa0/1.
F. Only frames from source 0000.00bb.bbbb, the first learned MAC address of 2950Switch, will be forwarded out fa0/1.
Answer: BD

QUESTION 6
Refer to the exhibit. A junior network engineer has prepared the exhibited configuration file. What two statements are true of the planned configuration for interface fa0/1? (Choose two.)
A. The two FastEthernet interfaces will require NAT configured on two outside serial interfaces.
B. Address translation on fa0/1 is not required for DMZ Devices to access the Internet.
C. The fa0/1 IP address overlaps with the space used by s0/0.
D. The fa0/1 IP address is invalid for the IP subnet on which it resides.
E. Internet hosts may not initiate connections to DMZ Devices through the configuration that is
shown.
Answer: BE

QUESTION 7
Refer to the exhibit. Which statement describes DLCI 17?
A. DLCI 17 describes the ISDN circuit between R2 and R3.
B. DLCI 17 describes a PVC on R2. It cannot be used on R3 or R1.
C. DLCI 17 is the Layer 2 address used by R2 to describe a PVC to R3.
D. DLCI 17 describes the dial-up circuit from R2 and R3 to the service provider.
Answer: C

QUESTION 8
What is the default Local Management Interface frame type transmitted by a Cisco router on a Frame Relay circuit?
A. Q933a
B. B8ZS
C. IETF
D. Cisco
E. ANSI
Answer: D

QUESTION 9
Refer to the exhibit. The network shown in the exhibit has just been installed. Host B can access
the Internet, but it is unable to ping host C. What is the problem with this configuration?
A. Host B should be in VLAN 13.
B. The address of host C is incorrect.
C. The gateway for host B is in a different subnet than the host is on.
D. The switch port that sends VLAN 13 frames from the switch to the router is shut down.
E. The switch port connected to the router is incorrectly configured as an access port.
Answer: B

QUESTION 11
At which layer of the OSI model is RSTP used to prevent loops?
A. physical
B. data link
C. networkD. transport
Answer: B

QUESTION 14
What are two characteristics of a switch that is configured as a VTP client? (Choose two.)
A. If a switch that is configured to operate in client mode cannot access a VTP server, then the switch reverts to transparent mode.
B. On switches that are configured to operate in client mode, VLANs can be created, deleted, or renamed locally.
C. The local VLAN configuration is updated only when an update that has a higher configuration revision number is received.
D. VTP advertisements are not forwarded to neighboring switches that are configured in VTP transparent mode.
E. VTP client is the default VTP mode.
F. When switches in VTP client mode are rebooted, they send a VTP advertisement request to the VTP servers.
Answer: CF

QUESTION 15
Refer to the topology shown in the exhibit. Which ports will be STP designated ports if all the links are operating at the same bandwidth? (Choose three.)
A. Switch A – Fa0/0
B. Switch A – Fa0/1
C. Switch B – Fa0/0
D. Switch B – Fa0/1
E. Switch C – Fa0/0
F. Switch C – Fa0/1
Answer: BCD

I pass the 640-816 exam easily because i used it—> http://www.lead2pass.com/640-816.html, it gives the lastest and complete Cisco exam Q&As, and if i failed the exam, it will arrange a Full Refund to me, besides, it will be updated in time within 150 Days for free.

have a try—>

http://www.lead2pass.com/640-816.html

Lead2pass Testking Pass4sure Actualtests Others
$99.99 $124.99 $125.99 $189 $29.99-$49.99
Up-to-Dated
Real Questions
Error Correction
Printable PDF
Premium VCE
VCE Simulator
One Time Purchase
Instant Download
Unlimited Install
100% Pass Guarantee
100% Money Back